Hi All
I have uploaded a payment plugin in Magento MarketPlace. The Plugin was reviewed by the Marketplace team and I was asked to correct the following error:

Property name \"$_isInitializeNeeded\" should not be prefixed with an underscore to indicate visibility

Use of protected class members is discouraged.
"

Please j=help em address this issue
Thanks in advance.
Regards
Shar

View more threads in the same category: