Magento Expert Forum - Improve your Magento experience

Results 1 to 3 of 3

Missing Base URL

  1. #1
    New member
    Join Date
    Jun 2016
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Missing Base URL

    I have a site that, every couple of days, completely loses it's base URL leaving the frontend and admin system unstyled. Clearing the var/cache brings everything back to normal. I can't put my finger on why this might be happening.

    I'm using Magento 1.9.2 and the Magento Boilerplate starter theme https://github.com/webcomm/magento-boilerplate which includes an extension for a custom homepage.

    Has anyone else had a similar issue?

    View more threads in the same category:


  2. #2
    Junior Member
    Join Date
    Aug 2016
    Posts
    75
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Default

    Accessed the"Core_config_data" table via phpMyadmin, removed the value of "web/cookie/cookie_domain" and set "web/cookie/cookie_httponly" to "0". Cleared the cache by removing the files in "var/cache".

  3. The Following User Says Thank You to adem For This Useful Post:

    drewid (23-09-2016)

  4. #3
    Junior Member
    Join Date
    Sep 2016
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I have edited URLs of my test environment in database, cleared cache and done all the other things poeople were suggesting on bulletin boards but i'm still missing this slash.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •