After SUPEE-6285, there is another security patch release from Magento, i.e., SUPEE-6482 yesterday (5th August). This security patch covers the issue with APIs and two cross-site scripting risks and is an extreme requisite for a store. SUPEE-6482 is available from Magento CE 1.4 and later. The patch is previously integrated into CE In support of Magento EE, the patch’s availability starting from EE 1.7 and so on. This patch will also be an element of EE that is expected to get released on August 6.

If you are not aware of SUPEE-6482 and not sure how to do with it, Envision Ecommerce can make you to apply this new security patch on your store.

Know more about this Security Patch Update:

View more threads in the same category: