I would like to share here a post regarding the new Magento release, i.e., SUPEE-6285 Security Patch so as to make Magento store owners aware about this security vulnerability and assist them to easily update their Magento Stores.

As per the official website of Magento, a new security patch, i.e., SUPEE-6285 addresses critical security vulnerabilities. Therefore, it is necessary for store owners to protect their Magento store against information leaks, request forgeries, and cross-site scripting by just installing the new security patch “SUPEE-6285”.

To get aware of this security patch, visit: https://www.envisionecommerce.com/we...-from-magento/

View more threads in the same category: