Magento Expert Forum - Improve your Magento experience

Results 1 to 3 of 3

Magento Critical Security Patch Supee-5994

  1. #1
    Junior Member
    Join Date
    Apr 2015
    Posts
    138
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Default Magento Critical Security Patch Supee-5994

    Name:  forum.png
Views: 68
Size:  11.2 KB


    Magento sent a critical reminder to all the store owners few days back. The reminder was sent to all the store owners who have not updated their Magento yet for a vulnerability named as “Shoplift (SUPEE-5344)”. Magento has again issues another critical update called “SUPEE-5994″ yesterday.


    To know more about this update, visit- http://www.envisionecommerce.com/mag...ch-supee-5994/

    View more threads in the same category:


  2. #2
    Junior Member
    Join Date
    May 2015
    Posts
    36
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default

    Will you please help me to update my Magento store for this vulnerability (bug). What will be the procedure for that ?

    Thanks in advance.

  3. #3
    Junior Member
    Join Date
    Apr 2015
    Posts
    138
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Default

    Sure @sandeep. You can contact us on our official mail and tell us your requirements. Surely we will help you.

    Email- [email protected]

    Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •