Magento Expert Forum - Improve your Magento experience

Results 1 to 7 of 7

Unable to upload images in admin product page

  1. #1
    New member
    Join Date
    Aug 2014
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default Unable to upload images in admin product page

    Hi

    I am unable to upload product images on Magento 1.9.0.0 ,using all browsers, the image shows it is uploading , but will not show when upload finishes.

    I checked and found out that the image is uploaded to the media/tmp folder OK, but is not copied to the media/catalog/product folder , all folders are 777 permission.

    I have followed some leads in forums but all the recommendations mentioned, implemented and tested but still not able to figure why not showing in admin.

    Thank you for your help

    View more threads in the same category:


  2. The Following User Says Thank You to tsafi For This Useful Post:

    uscoding (20-08-2014)

  3. #2
    Junior Member lenka's Avatar
    Join Date
    Jun 2013
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Can you try to upload smaller image and maybe you can try to turn off php security extension.

  4. #3
    New member
    Join Date
    Aug 2014
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default

    Lenka

    The image is pretty small and I renamed the .htaccess file for the folder to test. But this have not worked either. I just noticed that my exception log file is missing , But logging is enabled?!! I am going thru the website and admin to see if there is any other thing that is acting differently.

    thank you


    Checked - all seems fine , except the uploading of images.

  5. #4
    Junior Member jaredovi's Avatar
    Join Date
    Mar 2013
    Posts
    69
    Thanks
    2
    Thanked 11 Times in 8 Posts

    Default

    Quote Originally Posted by tsafi View Post
    Lenka

    The image is pretty small and I renamed the .htaccess file for the folder to test. But this have not worked either. I just noticed that my exception log file is missing , But logging is enabled?!! I am going thru the website and admin to see if there is any other thing that is acting differently.

    thank you


    Checked - all seems fine , except the uploading of images.
    Please send me your admin login via private message, I will check it for you for free.

  6. #5
    Junior Member ToBai's Avatar
    Join Date
    Sep 2014
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Looks like you have problems with permissions. Not only folder "media/catalog/product" should be writable but also all sub-folders.

    I just noticed that my exception log file is missing , But logging is enabled?!! - looks like folder "var/log" also is not writable.

    ------------------------------------------
    ToBai Magento Extensions. - only best coding practice developing our applications. Our extensions:

    ToBai Extended Navigation, ToBai Extended Brand.

  7. #6
    New member
    Join Date
    Sep 2014
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    HI

    I have the same problem. I select the image in the backend but it does not get uploaded. Did you find the fix for this?
    Thanks

  8. #7
    New member
    Join Date
    Sep 2014
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Jusr after posting a question here, on another forum i found i fix. Just delete .htaccess file from media folder. And your images will get uploaded fine. Dont know how much influence deleting the htaccess file has but this works

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •